1. Con una cuenta podrás:

    • Publicar preguntas y pedir ayuda
    • Crear tutoriales
    • Acceder a contenido privado
    • Convertirte en un Héroe de la web
    Cerrar notificación
  2. Eres nuevo en la comunidad y necesitas ayuda?
    Sigue estos pasos y recomendaciones antes de publicar tu duda:
    Cerrar notificación

Solucionado icomoon.io utilizar los icons como vínculos

Tema en 'HTML y CSS' comenzado por auroraff, 24 de Agosto de 2017.

  1. auroraff

    auroraff Nuevo Miembro

    Se incorporó:
    26 de Enero de 2016
    Mensajes:
    6
    Me gusta recibidos:
    0
    Puntos de trofeos:
    1
    Género:
    Mujer
    Hola, he visto en los tutorial de Arturo, que se utiliza los iconos de Icomoon para los menús, y decidí usarlos para el footer para los vínculos de las redes sociales, pero al colcoarles " a href", no he podido quitarles el "text decoration". Están dentro un class span, ya que así es como indicaba en el tutorial que se usan.

    Este es codepen: https://codepen.io/auroraff/pen/JyZgEw que si bien no se ven los icons, si se puede ver que aparece el subrayado que deseo eliminar. O bien si debería editar algo en mi html. Adjunto imagen de como los veo. icons_malos.jpg
    Hasta abajo del css, está mi css con el que quiero quitarle ese subrayado,ya que al inicio es el css que genera Icomoon para utilizarlo en el sitio deseada, lo coloco acá por si lo aprecian mejor:

    Código (CSS):
    .redes {
        float:left;
        text-align:center;
        width:30%;
        margin-top: 20px;
       
        }
    .redes span {
       
        margin-right: 10px;
        font-size:24px;
       
        }
    .redes span a{
            text-decoration:none;
            color:white;
        }
       
    .redes span a:hover{
            text-decoration:none;
        }
    Gracias por cualquier ayuda.
     
  2. Dawud

    Dawud Miembro conocido

    Se incorporó:
    4 de Abril de 2016
    Mensajes:
    659
    Me gusta recibidos:
    502
    Puntos de trofeos:
    93
    Género:
    Hombre
    Ocupación:
    Estudiante
    Localización:
    Villahermosa, Tabasco
    Hola que tal... el simple echo de tu error es que especificas una ruta que no existe en tu hoja de estilo de acuerdo a la estructura html que tienes... aquí dejo la prueb....

    upload_2017-8-24_1-52-19.png
     
    A AngelKrak le gusta esto.
  3. auroraff

    auroraff Nuevo Miembro

    Se incorporó:
    26 de Enero de 2016
    Mensajes:
    6
    Me gusta recibidos:
    0
    Puntos de trofeos:
    1
    Género:
    Mujer
    Gracias @Dawud Si con tu observación ya se no sé ve el subrayado. Como los icons están adentro de una span class, supuse que debía de llamar la class de esa forma. Muchas gracias por tu ayuda.
     

Comparte esta página